Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#753 closed defect (fixed)

INDY3: plane dissapears

Reported by: SF/khalek Owned by: eriktorbjorn
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

After you board the plane from the zeppelin, if you try
to move the plane with the numpad the plane dissapears.

I've noticed if you go to the right it is visible for a
bit before it vanishes.

The game seems to still be running with henry calling
out the hits and the plane eventually crashing.

I'm reasonably sure this is a regression.

Ticket imported from: #731680. Ticket imported from: bugs/753.

Attachments (1)

indy3.s19 (41.7 KB) - added by SF/khalek 16 years ago.
save just before getting on plane

Download all attachments as: .zip

Change History (6)

Changed 16 years ago by SF/khalek

Attachment: indy3.s19 added

save just before getting on plane

comment:1 Changed 16 years ago by fingolfin

Priority: normalhigh

comment:2 Changed 16 years ago by fingolfin

Owner: set to eriktorbjorn
Resolution: fixed
Status: newclosed

comment:3 Changed 16 years ago by SF/ajdiperla

When I save a game using SCUMMVM, I cant load it, using the
latest CVS. It crashes on me and exits itself.

Joey DiPerla

comment:4 Changed 16 years ago by eriktorbjorn

I don't see how this "crash on load" bug is in any way
related to the airplane bug. I know such a bug was fixed a
few days ago, and I can't reproduce it with the latest CVS.

Anyway, adding comments to a closed bug report is a good way
of ensuring they almost no one will even notice them. If the
bug still exists, could you please file a new bug report
instead? :-)

comment:5 Changed 16 years ago by SF/ajdiperla

I may have made a posting error, sorry :(

Note: See TracTickets for help on using tickets.