Opened 13 years ago

Closed 13 years ago

Last modified 12 months ago

#7507 closed enhancement (duplicate)

Language Packs, again

Reported by: SF/krischn Owned by: fingolfin
Priority: normal Component: GUI: Translations
Keywords: Cc:
Game:

Description

I wonder if I could do some localization work for
ScummVM--namely German and French (if requested). As
most Scumm games are available in all major European
languages, I guess this feature is well due.

Ticket imported from: #1542774. Ticket imported from: feature-requests/323.

Change History (8)

comment:1 by SF/krischn, 13 years ago

Summary: Language PacksLanguage Packs, again

comment:2 by SF/krischn, 13 years ago

I noticed (3 year-old) request #887623 is *quite* similar.
Has there been any development in this area since the latter
post?

P.S. As a reference for "quality localizations", you could
check my DOSBox German language pack. Maintaining would not
state a problem either.

comment:3 by sev-, 13 years ago

Yes, this is duplicate for #887623. Closing. See my comments
there

comment:4 by sev-, 13 years ago

Owner: set to sev-
Resolution: duplicate
Status: newclosed

comment:5 by fingolfin, 13 years ago

Closed, duplicate of feature request #887623.

comment:6 by fingolfin, 13 years ago

Owner: changed from sev- to fingolfin

comment:7 by wjp, 6 years ago

Component: Engine: SCUMM

comment:8 by digitall, 12 months ago

Component: GUI: Translations
Note: See TracTickets for help on using tickets.