Opened 15 years ago

Closed 15 years ago

Last modified 23 months ago

#7469 closed enhancement (duplicate)

Add NES Maniac Mansion german

Reported by: SF/ghoost Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

It would be nice if you could add support for the german Maniac Mansion NES version.

Ticket imported from: #1399789. Ticket imported from: feature-requests/285.

Change History (5)

comment:1 by SF/quietust, 15 years ago

This has already been posted, albeit as a bug report instead of a feature suggestion. Without someone on the ScummVM devteam having the NES cartridge itself, it cannot be legitimately supported.

comment:2 by sev-, 15 years ago

Status: newclosed

comment:3 by sev-, 15 years ago

Resolution: duplicate

comment:4 by sev-, 15 years ago

Closing as duplicate of #1397540. See https://sourceforge.net/tracker/?func=detail&atid=418820&aid=1397540&group_id=37116 for details

comment:5 by digitall, 23 months ago

Component: Engine: SCUMM
Game: Maniac Mansion
Note: See TracTickets for help on using tickets.