Opened 16 years ago

Closed 16 years ago

Last modified 7 months ago

#742 closed defect (duplicate)

SAM : game crashes when powering up telescope

Reported by: (none) Owned by: SF/jamieson630
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

In the "world's largest ball twine", when picked up the
cables and connected with the telescope, game crashes
and loops the same animation forever. This is a strong
bug that could prevent continuing with the game.

I own the ORIGINAL floppy version of Samnmax, the
italian one. I've to set music to "Adlib" and not to
"default" to play SAM, or an error is returned when I
try to start the game. It's about iMUSE. Adlib
generates many warnings during the game, but nothing
critical (preventing me to listen to some location's
music, though).

My scummVM ver is 0.3.7cvs (2003-04-20).

A little workaround I found: when game starts going
loopy, save and reload the game for three times. It'll
fix the thing. But this isn't how it should work! At
least, add this notice in the relative compatibility
section.

Ticket imported from: #728446. Ticket imported from: bugs/742.

Attachments (1)

samnmax.s02 (74.1 KB) - added by SF/*anonymous 16 years ago.
Just before crash, just pick up cables and link them to the telescope.

Download all attachments as: .zip

Change History (7)

Changed 16 years ago by SF/*anonymous

Attachment: samnmax.s02 added

Just before crash, just pick up cables and link them to the telescope.

comment:1 Changed 16 years ago by (none)

Summary: SAM : game crashes when powering telescopeSAM : game crashes when powering up telescope

comment:2 Changed 16 years ago by (none)

Priority: normalhigh

comment:3 Changed 16 years ago by fingolfin

Owner: set to SF/jamieson630
Resolution: duplicate
Status: newclosed

comment:4 Changed 16 years ago by fingolfin

Duplicate of bug #645976 <http://sourceforge.net/tracker/
index.php?func=detail&aid=645976&group_id=37116&atid=418820>

comment:5 Changed 16 years ago by fingolfin

BTW can you still reproduce it with latest CVS? You might want to put
your reply on https://sourceforge.net/tracker/
?func=detail&atid=418820&aid=645976&group_id=37116

comment:6 Changed 7 months ago by digitall

Component: Engine: SCUMM
Game: Sam and Max
Note: See TracTickets for help on using tickets.