Opened 15 years ago

Closed 15 years ago

Last modified 12 months ago

#7379 closed enhancement (duplicate)

Amiga MI2 and Amiga INDY 4 music

Reported by: SF/diduz Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

I know this isn't a priority, but software wavetbales
support for these versions would be nice. I think they
are stored in the "amiga*.ims" files. I know they sound
bad, but I think that many nostalgic amigans would be
grateful.
Ciao,
Dom

Ticket imported from: #1000800. Ticket imported from: feature-requests/195.

Change History (3)

comment:1 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:2 by Kirben, 15 years ago

Closed a duplicate of #590239

comment:3 by digitall, 12 months ago

Component: Engine: SCUMM
Game: Monkey Island 2
Note: See TracTickets for help on using tickets.