Opened 16 years ago

Closed 16 years ago

Last modified 12 months ago

#7363 closed enhancement (duplicate)

add an optioonal CDDA path configuration for each game

Reported by: SF/derumendu Owned by:
Priority: normal Component: --Other--
Keywords: Cc:
Game:

Description

add a param in the .ini file for a [game] section called
"cdda_path" or something like that in order to select on
wich path are the cdda files stored (mp3, ogg...
whatever...) this could help sharing the same cd tracks
on more than one game, like monkey island 1 CD version
PC and the SegaCD one.

Ticket imported from: #927942. Ticket imported from: feature-requests/179.

Change History (3)

comment:1 by fingolfin, 16 years ago

Duplicate of FR #650677

comment:2 by fingolfin, 16 years ago

Resolution: duplicate
Status: newclosed

comment:3 by digitall, 12 months ago

Component: --Other--
Note: See TracTickets for help on using tickets.