Opened 16 years ago

Closed 15 years ago

Last modified 12 months ago

#7361 closed enhancement (duplicate)

Speech off/on option.

Reported by: SF/zirus666 Owned by: Kirben
Priority: normal Component: GUI
Keywords: Cc:
Game: Sam and Max

Description

Hay :-)

I may be in a minority on this but i would love to see an
option in the scummvm gui`s in game F5 section to turn
on or off the talking in the games that have it, I
personaly find the jokes funnyer without the speech :)

Maybe right underneith the option to turn on/off the
subtitles? :)

It is possible to remove the speech by changing
monster.sou file name but this also removes certain
sound effects from the game :-(

Ticket imported from: #924604. Ticket imported from: feature-requests/177.

Change History (5)

comment:1 by SF/andrej4000, 16 years ago

well, that would be a nice feature, since it was present in
the original interpreter at least in sam'n'max and DOTT.

comment:2 by sev-, 15 years ago

Right now there is a speech volume slider. I think this does
same thing. So I consider this request should be closed.

comment:3 by Kirben, 15 years ago

Duplicate of #771730

comment:4 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:5 by digitall, 12 months ago

Component: GUI
Game: Sam and Max
Note: See TracTickets for help on using tickets.