Opened 17 years ago

Closed 17 years ago

#736 closed defect (invalid)

SAM: No talking after the credits at the beginning

Reported by: DrMcCoy Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

After the credits at the beginning, there isn't any speech. The intro works well, but then nothing.

scummvm echos this:

WARNING: o6_kernelSetFunctions: _saveSound=1!
WARNING: SE::startSound failed: Couldn't find sound 1!
WARNING: startTalkSound: did not find sound at offset 183525312 !!
WARNING: startTalkSound: did not find sound at offset 183593294 !!
WARNING: startTalkSound: did not find sound at offset 183665884 !!

I use the latest cvs source, compiled under linux. The SamNMax game is the german talkie cd version.

Ticket imported from: #720797. Ticket imported from: bugs/736.

Change History (5)

comment:1 by DrMcCoy, 17 years ago

Summary: No talking after the credits at the beginningSAM: No talking after the credits at the beginning

comment:2 by eriktorbjorn, 17 years ago

I assume this is with an MP3-encoded or Ogg Vorbis-encoded
sound file, since I don't think that particular error can
happen otherwise. What happens if you use the original file
instead?

Since I don't have the German version, I cannot verify this
bug myself. For whatever it's worth, the English version
seems to work just fine. At least with an MP3-encoded sound
file.

comment:3 by DrMcCoy, 17 years ago

oh... it seems to be my fault...
I copied the monster.sou from the cd and it worked...
Then I copressed it and it worked as well...
The former monster.so3 was corrupted or something...
Sorry for bothering you...

comment:4 by eriktorbjorn, 17 years ago

Owner: set to eriktorbjorn
Resolution: invalid
Status: newclosed

comment:5 by eriktorbjorn, 17 years ago

No problem. It would have bothered me much more if there had
been a bug. ;-)

Note: See TracTickets for help on using tickets.