Opened 16 years ago

Closed 16 years ago

Last modified 13 months ago

#7349 closed enhancement (duplicate)

INDY3: Unable to get IQ Points

Reported by: SF/thunderpeel2001 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

In the original version of the game, pressing F5 revealed
the player's current "Indy Quotient" (along with
Save/Load options), a number which is essential to
completing the game 100%.

It would be nice to have these numbers displayed when
the user presses F5.

Thanks.

Ticket imported from: #887357. Ticket imported from: feature-requests/165.

Change History (3)

comment:1 by Kirben, 16 years ago

Closed as duplicate of #832460

comment:2 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:3 by digitall, 13 months ago

Component: Engine: SCUMM
Game: Indiana Jones 3
Note: See TracTickets for help on using tickets.