Opened 16 years ago

Closed 16 years ago

Last modified 11 months ago

#7345 closed enhancement (duplicate)

Mouse movement recording/playing feature

Reported by: SF/simsaw Owned by: fingolfin
Priority: normal Component: --Other--
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

Hallo. I am Simon Sawatzki and would like to do a movie
out of the Simon the Sorcerer game. I already got the
permission of AdventureSoft for that.

To make that easier I need a mouse movement
recording/playing feature which can record mouse
movements and play them when I want it. Recorded
mouse movements of a game should also be a
compatible with other language versions of the game. It
would be also good if there were an editor to cut and
put such files together. Can you help me with this?

Ticket imported from: #868846. Ticket imported from: feature-requests/161.

Change History (3)

comment:1 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: duplicate
Status: newclosed

comment:2 by fingolfin, 16 years ago

Duplicate of request #647865.

comment:3 by digitall, 11 months ago

Component: --Other--
Game: Simon the Sorcerer 1
Note: See TracTickets for help on using tickets.