Opened 17 years ago

Closed 17 years ago

#731 closed defect (worksforme)

DIG: Tram to Tomb not coming

Reported by: SF/onkeltobi Owned by: eriktorbjorn
Priority: high Component: Engine: SCUMM
Keywords: script Cc:
Game: The Dig

Description

ScummVM 0.3.2cvs

Built on Apr 3 2003 10:45:36

The Tram to the tomb cannot be called even after its
activation in the tram central.

Attached an savegame after the activation of the tram.

Ticket imported from: #716040. Ticket imported from: bugs/731.

Attachments (1)

dig.s04 (227.4 KB ) - added by SF/onkeltobi 17 years ago.
Savegame with bug

Download all attachments as: .zip

Change History (8)

comment:1 by eriktorbjorn, 17 years ago

"No files currently attached"

by SF/onkeltobi, 17 years ago

Attachment: dig.s04 added

Savegame with bug

comment:2 by fingolfin, 17 years ago

Priority: normalhigh

comment:3 by fingolfin, 17 years ago

Should be fixed before we release 0.4.0, I think

comment:4 by fingolfin, 17 years ago

Summary: Tram to TombDIG: Tram to Tomb not coming

comment:5 by eriktorbjorn, 17 years ago

The tram doesn't come when you push the button because it's
already there, waiting at the left side of the platform.
Either it's not a bug, or it's the wrong savegame.

comment:6 by eriktorbjorn, 17 years ago

Can this one be closed now?

comment:7 by fingolfin, 17 years ago

Owner: set to eriktorbjorn
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.