Opened 16 years ago

Closed 16 years ago

Last modified 8 months ago

#7281 closed enhancement

Small configure script modification

Reported by: SF/kreeblah Owned by: SF/khalek
Priority: normal Component: Port: BeOS
Keywords: Cc:
Game:

Description

I'm wondering whether you could modify the configure script to
recognize the following compiler versions:

2.9-beos-000224
2.9-beos-991026

These are the two GCC compiler versions most widely used on
BeOS and both can build ScummVM fine. They're just not
recognized because of the lack of a 2.95* string.

Ticket imported from: #754375. Ticket imported from: feature-requests/97.

Change History (3)

comment:1 Changed 16 years ago by SF/khalek

it seems strange that they would choose such version strings
but these strings should be recognised by the configure
script now in latest cvs

comment:2 Changed 16 years ago by SF/khalek

Owner: set to SF/khalek
Status: newclosed

comment:3 Changed 8 months ago by digitall

Component: Port: BeOS
Note: See TracTickets for help on using tickets.