Opened 16 years ago

Closed 16 years ago

Last modified 6 months ago

#7276 closed enhancement (invalid)

Full Throttle Fix

Reported by: SF/apennismightier Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

Please work on the section of Full Throttle that is
unplayable as well as fixing the music bugs. The
background music keeps repeating under the correct
game sound. Thanks.

Ticket imported from: #747219. Ticket imported from: feature-requests/92.

Change History (5)

comment:1 Changed 16 years ago by fingolfin

Resolution: invalid
Status: newclosed

comment:2 Changed 16 years ago by SF/apennismightier

Why was this closed!? It's a bug in ScummVM. Please,
someone respond.

comment:3 Changed 16 years ago by fingolfin

First off, this was a feature request, not a bug report.

To quote our README:

"The following games should be finishable, but have some criticial
problems that prevent them from being fully supported at this
time. Please do not file bug reports about them.

comment:4 Changed 16 years ago by SF/apennismightier

Didn't see that.

comment:5 Changed 6 months ago by digitall

Component: Engine: SCUMM
Game: Full Throttle
Note: See TracTickets for help on using tickets.