Opened 17 years ago

Closed 17 years ago

#724 closed defect (worksforme)

DOTT: Washington Crash

Reported by: SF/stewart_goodwin Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

As Hoagie in DOTT. Interactions with george washington
begin by Hoagie excusing himself. George then turns
around and you would expect conversation options to
appear, but nothing happens. All the characters on
scene are actively animated yet nothing happens?

Cheers

Stewart

Ticket imported from: #708339. Ticket imported from: bugs/724.

Change History (5)

comment:1 by fingolfin, 17 years ago

Another one who doesn't read forms before filling them in and signing them :-). Boy, one day I need to make af form that transfers all your money to me, and send it to all of you, that will make me rich :-)

Hint: read the text on the bug submission page. Then, compare that to your bug report, and add what's missing.

P.S.: A crash is when the application dies. Does it do that here??

comment:2 by fingolfin, 17 years ago

Summary: Washington CrashDOTT: Washington Crash

comment:3 by fingolfin, 17 years ago

Another one who doesn't read forms before filling them in and signing them :-). Boy, one day I need to make af form that transfers all your money to me, and send it to all of you, that will make me rich :-)

Hint: read the text on the bug submission page. Then, compare that to your bug report, and add what's missing.

P.S.: A crash is when the application dies. Does it do that here??

comment:4 by SF/segra, 17 years ago

I had a similar problem in FOA last night, right near the start.
I was just messing around with the Doorman, eventually I
decided to play on and i went in and the game just stopped
there. Music kept going and all

and yes, it was the latest CVS ;)
but i cant reproduce the problem no matter what i have tried.

comment:5 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.