Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#7178 closed defect (wontfix)

SHERLOCK: The case of rose tattoo: crash in the shop of Rumsey ( spanish version)

Reported by: SF/eliaorru Owned by: dreammaster
Priority: normal Component: Engine: Sherlock
Keywords: Cc:
Game: Sherlock Holmes: Case of the Rose Tattoo

Description

In scummvm 1.9.0 my spanish version crashes when Holmes speacks to Miss Rowbottom for the second time in the shop of Rumsey.

Ticket imported from: bugs/7178.

Attachments (20)

rosetattoo-es.000 (23.0 KB ) - added by SF/eliaorru 3 years ago.
scummvm error.bmp (2.3 MB ) - added by SF/eliaorru 3 years ago.
LEEME.WIN (17.4 KB ) - added by SF/eliaorru 3 years ago.
MSSW95.EXE (7.8 KB ) - added by SF/eliaorru 3 years ago.
README.ENG (16.4 KB ) - added by SF/eliaorru 3 years ago.
README.TXT (17.4 KB ) - added by SF/eliaorru 3 years ago.
README.WIN (17.4 KB ) - added by SF/eliaorru 3 years ago.
AUTORUN.ARA (880.1 KB ) - added by SF/eliaorru 3 years ago.
AUTORUN.EXE (171.0 KB ) - added by SF/eliaorru 3 years ago.
AUTORUN.INF (240 bytes ) - added by SF/eliaorru 3 years ago.
AUTORUN.WAV (56.5 KB ) - added by SF/eliaorru 3 years ago.
HOLMES2.BAT (314 bytes ) - added by SF/eliaorru 3 years ago.
HOLMES2.EXE (943.3 KB ) - added by SF/eliaorru 3 years ago.
HOLMES2.ICO (766 bytes ) - added by SF/eliaorru 3 years ago.
HOLMES2.PIF (967 bytes ) - added by SF/eliaorru 3 years ago.
INSTALL.BAT (1.5 KB ) - added by SF/eliaorru 3 years ago.
INSTALL.EXE (460.2 KB ) - added by SF/eliaorru 3 years ago.
INSTALAR.BAT (1.5 KB ) - added by SF/eliaorru 3 years ago.
SETSOUND.EXE (116.6 KB ) - added by SF/eliaorru 3 years ago.
Play_Sherlock Holmes - El Caso de la Rosa Tatuada.bat (1.5 KB ) - added by SF/eliaorru 3 years ago.

Change History (9)

comment:1 by dreammaster, 3 years ago

Summary: the case of rose tattoo: crash in the shop of Rumsey ( spanish version)SHERLOCK: The case of rose tattoo: crash in the shop of Rumsey ( spanish version)

comment:2 by dreammaster, 3 years ago

Thanks for the report. Can you provide some more details, such as what system you are using, what message, if any, ScummVM gives you, and an appropriate savegame to test the problem.

Unfortunately, I don't have a copy of Spanish Rose Tattoo; unless I can source a copy, maybe the error message can at least help suggest what the problem is.

by SF/eliaorru, 3 years ago

Attachment: scummvm error.bmp added

comment:3 by SF/eliaorru, 3 years ago

I'm using the latest version of scummvm, my system is windows xp the save is:

comment:4 by dreammaster, 3 years ago

Thanks. Though unfortunately that really doesn't tell me anything. Since, as I said, I don't have the Spanish version, this will have to remain an open bug until a developer with your version can have a look at it, or I can source a copy.

by SF/eliaorru, 3 years ago

Attachment: SETSOUND.EXE added

comment:5 by SF/eliaorru, 3 years ago

Sorry... I had not yet read the mail. Thanks for your help!!!

comment:6 by dreammaster, 3 years ago

Owner: set to dreammaster
Resolution: wontfix
Status: newclosed

comment:7 by dreammaster, 3 years ago

I'm sorry, but the extra files you uploaded showed that you're running a pirated copy of the game. As a matter of principal, we can't support pirated versions. I'm closing the bug report, and won't be looking into the matter future. If in the future, you buy a copy of the game from reputable sources such as Ebay, we can look into the problem again if it still occurs.

Note: See TracTickets for help on using tickets.