Opened 3 years ago

Closed 16 months ago

#7158 closed defect (worksforme)

MI1: Crashes at Circus Tent

Reported by: SF/nerdygirl17 Owned by: csnover
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Using Scummvm 1.8.1
The game crashes at the same point upon entering the circus tent. It stops responding at that same point after trying multiple times with new or loaded games.
English version CD using Win34
Have used a previous version and was able to play all the way through, but unsure of what version number it was.

Ticket imported from: bugs/7158.

Attachments (1)

monkeyisland.s01 (22.5 KB) - added by SF/nerdygirl17 3 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 3 years ago by wjp

Could you attach a savegame from which we can easily reproduce it?

Changed 3 years ago by SF/nerdygirl17

Attachment: monkeyisland.s01 added

comment:2 Changed 3 years ago by SF/nerdygirl17

Hopefully this will work.

comment:3 Changed 3 years ago by SF/nerdygirl17

I'm unsure of what just happened, but I messed with the tent a lot before I went in. It didn't crash like the multiple times before, but after a short while it stopped responding.

comment:4 Changed 3 years ago by eriktorbjorn

I wasn't able to reproduce it under Linux. Sometimes odd crashes and similar come from damaged data files. Though I've never understood how that happens, you could try copying them from your CD again, just to rule out that remote possibility.

comment:5 Changed 3 years ago by sev-

Also it could be helpful if you provide md5 sums of your data files, so we then can figure out which one is damaged.

comment:6 Changed 3 years ago by sev-

Summary: Monkey 1 Crashes at Circus TentMI1: Crashes at Circus Tent

comment:7 Changed 16 months ago by csnover

Owner: set to csnover
Resolution: worksforme
Status: newclosed

Closing due to no response from OP and prior inability to reproduce the crash from the given save file.

Note: See TracTickets for help on using tickets.