Opened 4 years ago

Closed 3 years ago

Last modified 2 years ago

#7157 closed defect (duplicate)

DEB package for Debian, is not installable.

Reported by: SF/gk967 Owned by: csnover
Priority: normal Component: Port: Linux
Keywords: Cc:
Game:

Description

Hi! :-)

I'm in Debian Jessie x64 KDE. The repository has an outdated version (not surprisingly for Debian), :-) and I wanted the last stable version.

Debian 8 (jessie) x86 64bit package is not usable out of the box (although I can't think a new Linux user, running Debian). It complains that it misses libjpeg8 and aborts. Here's my konsole output: ~~~ giorgos-Wed 06/07/2016 09:53 PM~/Λήψεις>gdebi *
Reading package lists... Done Building dependency tree
Reading state information... Done Building data structures... Done Building data structures... Done This package is uninstallable Dependency is not satisfiable: libjpeg8 (>= 8c) giorgos-Wed 06/07/2016 09:53 PM~/Λήψεις> ~~~

Well...I filed this bug report, because there's no libjpeg8, in Debian Jessie. https://packages.debian.org/search?keywords=libjpeg8

1) At Debian forum there's the pinning solution (in order to install the missing file from Sid), although I didn't try it: http://forums.debian.net/viewtopic.php?f=30&t=124941

2) What I've done, is just downloading and installing it. (From here): https://packages.debian.org/sid/amd64/libjpeg8/download

After libjpeg8 installation, ScummVM installed properly.

Bye! :-) G.

Ticket imported from: bugs/7157.

Change History (2)

comment:1 by csnover, 3 years ago

Owner: set to csnover
Resolution: duplicate
Status: newclosed

This seems to be related to outdated control data for packaging so I am going to merge this into bug #7105.

comment:2 by digitall, 2 years ago

Component: Port: Linux
Note: See TracTickets for help on using tickets.