Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#706 closed defect (worksforme)

MI2: Music overlap / don't stop

Reported by: SF/yokitori Owned by: SF/jamieson630
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

Well this happened when takin captain dread's ship to
go ob phatt island, the music of the map was still
playing under the music of the travel, and then it still so
on phatt island, all tghe music where superposed to the
map music.... I used the CVS snapshot from 28 februar
2003, under win XP with MI2 french version.

Ticket imported from: #695652. Ticket imported from: bugs/706.

Change History (14)

comment:1 Changed 16 years ago by fingolfin

Summary: some musics are played together....MI2: Music overlap / don't stop

comment:2 Changed 16 years ago by SF/yokitori

Maybe it has a link with the DOTT : music doesn not stop
topic or DOTT : coffee music ?

comment:3 Changed 16 years ago by SF/yokitori

I still have that bug with the latest CVSQ, also on booty
Island... The music of the Island map is continously playing in
every places...

comment:4 Changed 16 years ago by fingolfin

Maybe Jamieson has time & an idea.

Not sure if it's related, but a similar problem is very noticable in
MonkeyVGA, right at the start, when you skip (using ESC) as much as
possible of the intro etc., you'll get overlapping music, too.

comment:5 Changed 16 years ago by fingolfin

Owner: set to SF/jamieson630

comment:6 Changed 16 years ago by fingolfin

A save game to reproduce this with latest CVS would be very useful.

comment:7 Changed 16 years ago by SF/ge0rg

I can't confirm this with german monkey2 (v1.0D) - neither
when going to phatt nor to booty island, with or without
pressing esc during the journey. I'm using current CVS
(Built on May 3 2003 00:51:48).

comment:8 Changed 16 years ago by SF/richiefs

same problem with the english version with the CVS of the
1st of May

comment:9 Changed 16 years ago by fingolfin

Richiefs, yokitori, problem is, neither ge0rge nor me nor 1-2 other
people on the IRC channel could reproduce this. As long as we get not
more details, we will have to close this as "Works for me".

So those who can actually reproduce it:
1) Attach a save game! Including comment which tells for which
version of MI2 it is
2) Verify the problem is not an old save game; i.e. one that was created
a longn time ago (that includes save games you get by loading an old
save game, playing some, than saving it - this won't help).
3) If you still get the problem in a new game, include more precise,
step by step instructions how to reproduce the problem starting from
the save game you attached.

Thanks!

comment:10 Changed 16 years ago by SF/jamieson630

Priority: normallow

comment:11 Changed 16 years ago by SF/jamieson630

Lowering priority until this can be verified and a savegame or
recreation steps provided. Personally, I don't see this
happening on my box either, with the May 6 CVS running the
English "Monkey Madness" MI2 under Windows. Fingolfin,
feel free to close as "Works for me" anytime.

comment:12 Changed 16 years ago by SF/richiefs

don't have this problem anymore and i don't know why...
perhaps it was linked with the use of the "fast forward"
function.
you can close the topic

comment:13 Changed 16 years ago by SF/jamieson630

Closing.

comment:14 Changed 16 years ago by SF/jamieson630

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.