Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#705 closed defect (worksforme)

MI1VGA: Minor glitch after autosave

Reported by: SF/toreanderson Owned by: fingolfin
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

If something is moving in front of or behind Guybrush after
a save, those parts of his character will vanish. I'm
having
a bit of a problem explaining this, as I've had too
much wine,
so I'll just tell you how to reproduce it :-)

1) Go to the Scumm Bar, in the room of the pirate leaders.
2) Position Guybrush in front of the fireplace
3) Wait for the game to be autosaved.
4) Observe how the fireplace has "burnt" through our hero.

You can also make the cook "wipe" him out. As soon as he
starts moving again, the error is automatically corrected.

I was unable to reproduce this with the 0.3.0b version.

Ticket imported from: #695648. Ticket imported from: bugs/705.

Change History (3)

comment:1 Changed 16 years ago by SF/toreanderson

Summary: Minor glitch after autosaveMI1VGA: Minor glitch after autosave

comment:2 Changed 16 years ago by fingolfin

I can't reproduce this with latest CVS.

comment:3 Changed 16 years ago by fingolfin

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.