Opened 16 years ago

Closed 16 years ago

Last modified 12 years ago

#703 closed defect (fixed)

simon2: text going too fast

Reported by: SF/starsinthesky Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

when simon sets off to rescue alix riding the lion,
some texts are written at the bottom of the screen
just before the screen changes to the next scene.

I think 3 times, was it at the desert and ocean? it says
something that just flashes before ones eyes.

My computer is 1GHz.. not ultra fast in todays comps.
scummvm 0.3.1
simon2 dos version, English, Win32 platform, run on XP

Ticket imported from: #691585. Ticket imported from: bugs/703.

Change History (7)

comment:1 Changed 16 years ago by Kirben

olki, any ideas on this one ? is caused by the addition of
realizePalette_unk() function.

comment:2 Changed 16 years ago by Kirben

Component: Engine: AGOS
Game: Simon the Sorcerer 2
Owner: set to SF/olki

comment:3 Changed 16 years ago by Kirben

Owner: changed from SF/olki to Kirben
Resolution: fixed
Status: newclosed

comment:4 Changed 16 years ago by SF/starsinthesky

yeay! you mean you have fixed it now?

comment:5 Changed 16 years ago by Kirben

Yes the problem was a regression and the function causing it
has been disabled for now. Try latest Windows snapshot.

comment:6 Changed 14 years ago by fingolfin

Component: Engine: AGOSEngine: AGI
Game: Simon the Sorcerer 2AGI Fanmade

comment:7 Changed 12 years ago by Kirben

Component: Engine: AGIEngine: AGOS
Game: AGI FanmadeSimon the Sorcerer 2
Note: See TracTickets for help on using tickets.