Opened 4 years ago

Closed 4 years ago

Last modified 12 months ago

#7006 closed defect (duplicate)

Linux: Scummvm config file

Reported by: SF/legluondunet Owned by: lordhoto
Priority: normal Component: Port: Linux
Keywords: Cc:
Game:

Description

Hello,

on Linux the config file should now be saved in the /home/profile_name/.config folder.
Actually ScummVM seems to save his config file in the root of the profile folder.

Ticket imported from: bugs/7006.

Change History (3)

comment:1 by lordhoto, 4 years ago

Owner: set to lordhoto
Resolution: duplicate
Status: newclosed

comment:2 by lordhoto, 4 years ago

Duplicate of #6036 but it's a feature request rather than a bug anyway.

comment:3 by digitall, 12 months ago

Component: Port: Linux
Note: See TracTickets for help on using tickets.