Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#6989 closed defect (worksforme)

INDY4: Crashes when looking at breastplate of statue in Atlantis

Reported by: SF/derfux01 Owned by: lordhoto
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

In the inner circle of Atlantis I put the ladder to the statue and want to look at the breast plate to repair the mechanism. At this point the game crashes to the console.
It is reproducable and we can't get over this point.

Error: Gdi::decompressBitmap: default case 220!

Scumm-Version: 1.7.0
Language-Game: German
Version of game: Saved on external HardDisk, maybe orginal floppy version (I don't know exactly)
Platform: Win32 under Windows 10

Ticket imported from: bugs/6989.

Attachments (3)

atlantis-de.c99 (32.9 KB ) - added by SF/derfux01 4 years ago.
atlantis-de.iq (88 bytes ) - added by SF/derfux01 4 years ago.
atlantis-de.s00 (35.6 KB ) - added by SF/derfux01 4 years ago.

Download all attachments as: .zip

Change History (4)

by SF/derfux01, 4 years ago

Attachment: atlantis-de.iq added

comment:1 by lordhoto, 4 years ago

Owner: set to lordhoto
Resolution: worksforme
Status: newclosed
Summary: Indy4 FOA: Crashes on look to breastplate on statue in AtlantisINDY4: Crashes when looking at breastplate of statue in Atlantis

comment:2 by lordhoto, 4 years ago

Works for me with my Indy 4 German Floppy version. Sounds like corrupted data to me. You will need to get hold of the original game disks and recopy the files.

Closing as works for me.

comment:3 by SF/derfux01, 4 years ago

Thanks, that was absolutely right: I found another copy of the source files and I came over that point to successfully end the game.

Note: See TracTickets for help on using tickets.