Opened 7 years ago

Closed 7 years ago

#6965 closed defect (fixed)

AMAZON: GFX mash-up when clicking on an action icon

Reported by: raziel- Owned by: dreammaster
Priority: normal Component: Engine: Access
Version: Keywords:
Cc: Game: Amazon: Guardians of Eden

Description

ScummVM 1.8.0git (Dec 2 2015 09:22:08) Features compiled in: Vorbis FLAC MP3 RGB zLib MPEG2 Theora AAC FreeType2 JPEG PNG

I get a complete gfx mash-up in the Darlene scene, leading to a horrible broken view and eventually to an unmovable ego.

Steps to reproduce: 1) Load the save game (or enter the scene by playing to it, it's right at the beginning) 2) Click on any of the the action icons (except Inventory, Question mark and Disk)

Scene gets deranged, see screenshot.

The view can be slightly fixed by entering inventory and returning, but it still looks like it's been shifted to the top (also if ego moves the right black border gets overdrawn) and it won't start with ego in focus, instead it will show the scene at the far left of the hallway.

Save game will follow.

Amazon: Guardians of Eden (DOS/English)

AmigaOS4 - PPC -SDL - BE gcc (GCC) 4.2.4 (adtools build 20090118)

Ticket imported from: bugs/6965.

Attachments (2)

Amazon_ Guardians of Eden (DOS_000.png (49.9 KB ) - added by raziel- 7 years ago.
amazon.000 (7.7 KB ) - added by raziel- 7 years ago.

Download all attachments as: .zip

Change History (4)

by raziel-, 7 years ago

Attachment: amazon.000 added

comment:1 by raziel-, 7 years ago

save game

comment:2 by dreammaster, 7 years ago

Owner: set to dreammaster
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.