Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6960 closed defect (invalid)

GOB3 - Impossible to Read page of Magic Book for make "Potion of wings"

Reported by: SF/deejaydiabolik Owned by: DrMcCoy
Priority: normal Component: Engine: Gob
Keywords: Cc:
Game: Goblins 3

Description

ScummVM: Daily version Version of game: 1.02 CD Italian

I can only read the italian solution: http://www.adventuresplanet.it/scheda_soluzione.php?game=goblins3#5

I need to make the "Potion of Wings"...... inside the solution i can read the correct ingredients for make it but if i don't want to use solution and inside the games it's no possibly to found the correct ways.

The all Potion it's writed inside the laboratory on Magic Book but the page of "Potion of wings" it's ripped away and it's unreadable. On the town from the girls i have obtain a Love Letters send to her from sorcerer and i thinks this is the miss parts of magic books but inside laboratory there's no mode to use this letters on books or similar things.....

I thinks i can add a savepoint on laboratory...... you can read the letters or similar.... because ?

Ticket imported from: bugs/6960.

Attachments (1)

gob3cd-it.s07 (17.8 KB ) - added by SF/deejaydiabolik 5 years ago.

Download all attachments as: .zip

Change History (5)

by SF/deejaydiabolik, 5 years ago

Attachment: gob3cd-it.s07 added

comment:1 by SF/deejaydiabolik, 5 years ago

Commit a wrong... you can't read the letters.....

comment:2 by SF/deejaydiabolik, 5 years ago

We can close it.......there's not a bug:

The italian solution it's not complete........................

On the town.......... we need only to use the "Love Letters" two times on mirror........................... the love letters contain the ALixir potion ingredient...............

comment:3 by DrMcCoy, 5 years ago

Owner: set to DrMcCoy
Resolution: invalid
Status: newclosed

comment:4 by DrMcCoy, 5 years ago

Okay. :)

Note: See TracTickets for help on using tickets.