Opened 17 years ago

Closed 17 years ago

#696 closed defect (wontfix)

INDY3: Game does not load (bad id found in directory)

Reported by: SF/rimmerdk Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Arrrg, look what I got trying to play Indiana Jones and
the Last Crusade.

-- Begin error-message --
G:\Spil\ScummVM>scummvm indy3
Looking for indy3
Detected game 'Indiana Jones and the Last Crusade
(256)', version 3.0.22
Error(0:0:0x0): Bad ID found in directory!!
-- End error-message --

This is my config-file:

-- Begin config-file --
[indy3]
description=Indiana Jones and the Last Crusade
gameid=indy3
path=C:\Indy3\

[scummvm]
fullscreen=false
gfx_mode=supereagle
savepath=C:\Indy3\
versioninfo=0.3.0b
-- End config-file --

I'm trying to run it on a Pentium III 800MHz IBM
stinkpad, running Win2K using NTFS filesystem.

I'll try on my Toshiba Pentium 120MZh running Win98SE
using FAT32 tonight. Perhaps I'll have a bit more luck.

/Rimmer, Denmark

Ticket imported from: #687935. Ticket imported from: bugs/696.

Change History (4)

comment:1 by SF/ender, 17 years ago

Are you -certain- you are running the 256 color VGA version? If
you are attempting to run the EGA version, it is not supported yet
and would probably give an error similar to this.

comment:2 by SF/ender, 17 years ago

Owner: set to SF/ender

comment:3 by SF/khalek, 17 years ago

Owner: changed from SF/ender to SF/khalek
Resolution: wontfix
Status: newclosed

comment:4 by SF/khalek, 17 years ago

I don't see how the correct version in the correct directory
could possibly cause this. And the bug submitter doesn't
seem to want to comment. closing

Note: See TracTickets for help on using tickets.