Opened 8 years ago

Closed 5 months ago

#6948 closed feature request (fixed)

GUI: Allow text selection

Reported by: SF/henke37_2 Owned by: sev-
Priority: normal Component: GUI
Version: Keywords:
Cc: Game:

Description

The key combination shift+left arrow key should start or resize the selection towards the left of the insertion point.

Ticket imported from: bugs/6948.

Change History (6)

comment:1 by bluegr, 8 years ago

This is not a bug, but a missing feature. This should be moved to the feature requests tracker, but I believe that only project admins can do that

comment:2 by eriktorbjorn, 8 years ago

From what I remember, ScummVM doesn't support text selection at all. In that case, the missing keyboard shortcut would seem like a pretty small part of the problem.

comment:3 by sev-, 8 years ago

Type: defectenhancement

comment:4 by csnover, 6 years ago

Component: GUI

comment:5 by bonki, 6 years ago

Summary: Shift+arrow key does not select text when typing a save nameGUI: Allow text selection

comment:6 by tag2015, 5 months ago

Owner: set to sev-
Resolution: fixed
Status: newclosed

Implemented in PR 4753

Note: See TracTickets for help on using tickets.