Opened 17 years ago

Closed 17 years ago

Last modified 12 months ago

#692 closed defect (wontfix)

simon2: bottom is not shown properly

Reported by: SF/starsinthesky Owned by: fingolfin
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

in full screen mode the bottom of game is too far down
to be shown ( not allways though). it seems the tool
window has wrong offset is moved down a few step so
the space between the game window and the tools is
bigger (where the name of things are whown) in a
commando prompt (using alt-enter) the game is shown
correctly

simon2dos
scummvm 0.3.0b

Ticket imported from: #683356. Ticket imported from: bugs/692.

Change History (10)

comment:1 by Kirben, 17 years ago

If you are using a Nvidia based video card, make sure you
aren't using the Nvidia 40.x reference drivers, use either an
earlier or later version instead.
Otherwise can you provide a screenshot ?

comment:2 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed

comment:3 by fingolfin, 17 years ago

This is definitly not a bug in SDL, but rather on in your system (not that you tell us what your system is, I wonder if people ever read the "Submit" page which clearly asks for this information?)

What you describe is either a buggy display driver, or a not properly configured resolution.

comment:4 by SF/starsinthesky, 17 years ago

ok here is some more information for you:

My system is a AMD Duron 1GHZ, with Msi K7TTurbo2
motherboard and nVidia Geforce2 MX 400, 32 MB graphics
card. My OS is Windows XP SP1 and I do not have any
nVidia driver installed besides the one XP provides me with.
The driver is nv4_mini.sys and nv4_disp.dll file version
6.13.10.2958 I dont know if that is 40.x or not.

fingolfin: If I run the game wihtout scummvm I do not have this
problem. So this is scummvm from my point of view. I have
not experienced this before either. My resolution is otherwise
great 1024x1280 normally.

kirben: I tried to get a screenshot with printscrn keyboard
button, but then I get the full screen as it is supposed to look
like.

comment:5 by SF/starsinthesky, 17 years ago

Status: closednew

comment:6 by SF/starsinthesky, 17 years ago

I installed the latest nVidia drivers 41.x --> No change

comment:7 by SF/starsinthesky, 17 years ago

I noticed something else. even the setup page of scummvm
has same problem. i even ran simon1 and same thing there. I
changed my resolution to 800x600 see if that would help. no
change. frankly i think compared with dos, the whole page is
pressed horizontally. the compass for password verification is
not circular, its oval. you really think its my system even
though i just see scummvm having this behaviour?

comment:8 by Kirben, 17 years ago

Status: newclosed

comment:9 by Kirben, 17 years ago

Definately sounds like a problem specific to your system,
since no problem show up in screenshots.

comment:10 by digitall, 12 months ago

Component: Engine: AGOS
Game: Simon the Sorcerer 2
Note: See TracTickets for help on using tickets.