Opened 4 years ago

Closed 4 years ago

#6916 closed defect (invalid)

Power Goes Out Sponteaneously

Reported by: SF/scidhuv00 Owned by: eriktorbjorn
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

When playing MM, the enhanced edition there appears to have been a strange issue.
I just finished giving Ed his package, or if I don't give him the package and get locked in the dungeon, either way I end up with the power turning off in the house. I.e. the lights are off, and things like the microwave, and the video game dont' work "The power must be off" but nobody has turned the power off, and it seems there is no way to get it back on.

If I leave the game for what seems like five minutes magically everything turns back on. The lights are on outside, etc.. so its not just a general graphics bug.

The save game attached is just before the power goes out...

Unelss I'm missing some plot point where the power just goes out on its own...

Ticket imported from: bugs/6916.

Attachments (1)

maniac-v2.s00 (9.3 KB) - added by SF/scidhuv00 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by SF/scidhuv00

Attachment: maniac-v2.s00 added

comment:1 Changed 4 years ago by SF/scidhuv00

Ha, played through again, it appears I missed the bit about the power going out.

This ticket can be cancelled.. not a bug just human error...

comment:2 Changed 4 years ago by eriktorbjorn

Owner: set to eriktorbjorn
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.