Opened 4 years ago

Closed 4 years ago

#6906 closed defect (worksforme)

SHERLOCK: the foolscap glitch

Reported by: SF/mimdoe Owned by: dreammaster
Priority: normal Component: Engine: Sherlock
Keywords: Cc:
Game: Sherlock Holmes: Case of the Rose Tattoo

Description

I clicked on analyze the foolscap on the lab table and the game partially froze. I could move the mouse and Watson was moving in the char. But clicking on anything had no result and also keyboard keys like ESC or F5 didn't work. I had to restart the ScummVM. It didn't happen again when I tried to reproduce it.

Ticket imported from: bugs/6906.

Change History (4)

comment:1 Changed 4 years ago by SF/mimdoe

Similar thing happened again in Cleopatra's Needle location when I opened the inventory and did something (probably looked at - I don't remember exactly) with some item. I lost control of the game, moving the mouse was possible but nothing else. And again I can't reproduce it anymore.

comment:2 Changed 4 years ago by SF/mimdoe

The game froze also when I clicked in Silverbridge Study on inscription - inventory - lead pencil - rub. And no problem when I restarted ScummVM and repeated these steps.

comment:3 Changed 4 years ago by dreammaster

Works for me; it may have been fixed by 8ee889b. Closing for now; we can re-open it if it ever hapens again.

comment:4 Changed 4 years ago by dreammaster

Owner: set to dreammaster
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.