Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6865 closed defect (invalid)

FT crashes during fight with Ripburger atop truck.

Reported by: SF/necromancernine Owned by: bluegr
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

ScummVM 1.7.0a on Android, Version A/English.

FT crashes near the end, when Ben is atop of Ripburger's truck. Just after pulling the fuel line out, Ripburger aims his gun, then it crashes. Savegame attached. Just use tireiron on top-right fuel line.

Ticket imported from: bugs/6865.

Attachments (1)

ft.s07 (22.8 KB ) - added by SF/necromancernine 5 years ago.

Download all attachments as: .zip

Change History (5)

by SF/necromancernine, 5 years ago

Attachment: ft.s07 added

comment:1 by eriktorbjorn, 5 years ago

Does it also happen with the desktop version of ScummVM, or is it just the Android version? (I can't reproduce it with the Linux version of ScummVM, and Valgrind doesn't show any warnings about invalid memory access.)

comment:2 by SF/necromancernine, 5 years ago

I reinstalled the game and it worked flawlessly. I think there may have been an error the first time around.

comment:3 by bluegr, 5 years ago

Owner: set to bluegr
Resolution: invalid
Status: newclosed

comment:4 by bluegr, 5 years ago

Closing as invalid, then

Note: See TracTickets for help on using tickets.