Opened 5 years ago

Closed 2 years ago

#6852 closed defect (invalid)

Android: Keybord it's not working and not showing up..

Reported by: SF/deejaydiabolik Owned by: csnover
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

On my OnePlus One whit newest cm12s i'm installed the today scummvm 1.8.0git3200-g2fb49bd..the games start whitout problems... the virtual keys appear to pass the copy protection but it's not working :

i press on 99 99 and nothing append... if i touch the back button or press the out of keyboard the spin down it's stopped and the keyboard it's no more showed up... i already tried to hold down the menu button but never appeared...

The stock keyboard installed on Cm12s it's the SwiftKey 5.2.2.124.... i have also tryed to install the stock Google keyboard and set this at default keyboard but same thing.... it's a bug?

Ticket imported from: bugs/6852.

Change History (4)

comment:1 by SF/deejaydiabolik, 5 years ago

7 days and no supports........ android ports it's dead ?

comment:2 by bluegr, 5 years ago

This is a free and open source program. We work on it during our spare time. The Android port maintainer will reply when he/she can find free time to look into this issue and investigate its probable cause.

comment:3 by SF/deejaydiabolik, 5 years ago

Yes...... i know....... but at distance of about 20 days this tracker bug it's again no assigned to nothing.

If this project it's dead it's not a big problems...........

At this point i need only to know if some other members have the my same problems........

Edit
Any other project i thinks it's definelly dead:
https://sourceforge.net/p/scummvm/bugs/6842/

comment:4 by csnover, 2 years ago

Owner: set to csnover
Resolution: invalid
Status: newclosed
Summary: Android: Keybord it's not working and not showing up.. Android: Keybord it's not working and not showing up..

Closing since there is not enough information to reproduce this issue in this ticket and no reports from other Android users of similar issues.

Note: See TracTickets for help on using tickets.