Opened 4 years ago

Last modified 3 months ago

#6851 pending defect (fixed)

WME: 5MA - graphical mistake in Load Menu in polish localization

Reported by: SF/windlepoons Owned by: windlepoons
Priority: normal Component: Engine: Wintermute
Keywords: Cc:
Game: Wintermute

Description

The Load Menu (activate with ESC) has mistake menupoint wenn play with polish subtitles.

checksum from polish data:
{"polish.dcp", 0, "bb877d48795471a17f25b0b5109100d1", 1132197},

Polish localization installer:
http://www.offstudio.cz/new/index.php/en/news/82-.html

I attached Screenshot from load menu

ScummVM 1.8.0git2962-ge75367a

Ticket imported from: bugs/6851.

Attachments (2)

polish-menu.png (198.5 KB ) - added by SF/windlepoons 4 years ago.
polish-menu-worksforme.png (232.7 KB ) - added by lolbot-iichan 4 months ago.

Download all attachments as: .zip

Change History (5)

by SF/windlepoons, 4 years ago

Attachment: polish-menu.png added

comment:1 by lolbot-iichan, 4 months ago

Owner: set to somaen
Resolution: worksforme
Status: newpending

Could not reproduce with neither scummvm-2.0.0-win32.exe, nor dayly build 2.1.0git5760-g5bb9174ad7 (Jun 16 2019 20:06:05), nor with my build from git.

by lolbot-iichan, 4 months ago

Attachment: polish-menu-worksforme.png added

comment:2 by lolbot-iichan, 3 months ago

Owner: changed from somaen to windlepoons
Resolution: worksformefixed

comment:3 by lolbot-iichan, 3 months ago

Summary: 5MA: graphical mistake in Load Menu in polish localizationWME: 5MA - graphical mistake in Load Menu in polish localization
Note: See TracTickets for help on using tickets.