Opened 5 years ago

Closed 5 months ago

Last modified 5 months ago

#6839 closed defect (outdated)

WME: white chamber - Launcher Load Missing

Reported by: SF/windlepoons Owned by: digitall
Priority: normal Component: Engine: Wintermute
Keywords: Cc:
Game: Wintermute

Description

I've played "The White Chamber" (v1.7 - Definitive Edition)

Load and save works inside the game, but i can't load the savegame from the Load Menu in ScummVM.

The Load Menu in ScummVM is empty.

ScummVM 1.8.0git2918-ga44ab1f (Apr 5 2015 06:15:39)
OS: aptosid-amd64

Ticket imported from: bugs/6839.

Change History (7)

comment:1 by digitall, 5 years ago

Summary: WhiteChamber: Load/Save menu into ScummVM is emptyWME: WhiteChamber - Launcher Load Missing

comment:2 by digitall, 5 years ago

This functionality should have been implemented as per:
http://wiki.scummvm.org/index.php/Advanced_Engine_Features#Enhanced_load.2Fsave_support

It may have been broken by a recent change. Could you try this with the stable v1.7.0 release please?

comment:3 by SF/windlepoons, 5 years ago

Same result with installed stable 1.7.0. All save games from 1.7.0 missing in Load Launcher

comment:4 by somaen, 3 years ago

Owner: set to somaen

I just tested this, and it seems to work for me, if I save with both the ingame-menu (ESC), and the GMM (ctrl-f5), I can see both saves in the launcher load.

The screenshots are however sadly black, but that's presumably related to a similar bug that's already posted elsewhere.

Would you mind retesting to see if you can still reproduce this issue with the latest builds?

comment:5 by lolbot-iichan, 6 months ago

Resolution: worksforme
Status: newpending

Retested with 2 different builds of "The White Chamber" v1.7 - Definitive Edition with my branch build (see https://github.com/scummvm/scummvm/pull/1671) and with ScummVM 2.1.0git5760-g5bb9174ad7 (Jun 16 2019 20:06:05).

I have tried saving with ingame-menu (ESC) and the GMM (ctrl-f5).
I have tried loading from Launcher and re-loading with ingame-menu (ESC) and the GMM (ctrl-f5).
Everything works for me - game is loaded, screenshots are displayed correctly.

comment:6 by digitall, 5 months ago

Owner: changed from somaen to digitall
Resolution: worksformeoutdated
Status: pendingclosed

Since this seems to be working fine and is not replicable, am going to close as outdated.

@SF/windlepoons : If this is still occurring with the latest stable release i.e. v2.0 of ScummVM and/or the development nightly build, then please reopen this.

Thanks.

comment:7 by lolbot-iichan, 5 months ago

Summary: WME: WhiteChamber - Launcher Load MissingWME: white chamber - Launcher Load Missing
Note: See TracTickets for help on using tickets.