Opened 4 years ago

Last modified 2 years ago

#6839 new defect

WME: WhiteChamber - Launcher Load Missing

Reported by: SF/windlepoons Owned by: somaen
Priority: normal Component: Engine: Wintermute
Keywords: Cc:
Game: Wintermute

Description

I've played "The White Chamber" (v1.7 - Definitive Edition)

Load and save works inside the game, but i can't load the savegame from the Load Menu in ScummVM.

The Load Menu in ScummVM is empty.

ScummVM 1.8.0git2918-ga44ab1f (Apr 5 2015 06:15:39)
OS: aptosid-amd64

Ticket imported from: bugs/6839.

Change History (4)

comment:1 Changed 4 years ago by digitall

Summary: WhiteChamber: Load/Save menu into ScummVM is emptyWME: WhiteChamber - Launcher Load Missing

comment:2 Changed 4 years ago by digitall

This functionality should have been implemented as per:
http://wiki.scummvm.org/index.php/Advanced_Engine_Features#Enhanced_load.2Fsave_support

It may have been broken by a recent change. Could you try this with the stable v1.7.0 release please?

comment:3 Changed 4 years ago by SF/windlepoons

Same result with installed stable 1.7.0. All save games from 1.7.0 missing in Load Launcher

comment:4 Changed 2 years ago by somaen

Owner: set to somaen

I just tested this, and it seems to work for me, if I save with both the ingame-menu (ESC), and the GMM (ctrl-f5), I can see both saves in the launcher load.

The screenshots are however sadly black, but that's presumably related to a similar bug that's already posted elsewhere.

Would you mind retesting to see if you can still reproduce this issue with the latest builds?

Note: See TracTickets for help on using tickets.