Opened 4 years ago

Closed 20 months ago

#6814 closed defect (wontfix)

IHNM: Items taken can still be interacted with in original location

Reported by: SF/alecs4000 Owned by: bluegr
Priority: normal Component: Engine: SAGA
Keywords: Cc:
Game: I Have No Mouth

Description

I Have No Mouth - GOG version (OSX)
Played on ScummVM 1.8.0git2784-g2fa47e2 (Feb 25 2015 05:01:51) on OSX 10.9.5

When playing Nimdok, in the oven cave behind the vent, there is a gold watch and a pair of pliers on the table. If you take those items, leave the room through the iron door and then return to the room via the vent, the items can still be looked at in their previous spot on the table even though their sprites are not visible. The items can be taken again but do not show up twice in your inventory.

Ticket imported from: bugs/6814.

Attachments (1)

ihnm.s23 (17.1 KB) - added by SF/alecs4000 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by SF/alecs4000

Attachment: ihnm.s23 added

comment:1 Changed 4 years ago by SF/alecs4000

I've just confirmed that this bug also appears when running the game under DosBox. I guess this is a game bug and not a ScummVM bug. Feel free to close this issue if you think it's appropriate.

comment:2 Changed 20 months ago by bluegr

Owner: set to bluegr
Resolution: wontfix
Status: newclosed

This is a bug with the original game scripts. I've added it to the known bugs page, for now:

http://wiki.scummvm.org/index.php/SAGA/Bugs

It will be resolved at a later point, when we got a script patcher for SAGA game scripts. Since it's not a critical bug, I'm closing this for now.

Note: See TracTickets for help on using tickets.