Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#6805 closed defect (invalid)

SWORD25: no video in BS2.5

Reported by: SF/legluondunet Owned by: criezy
Priority: normal Component: Engine: Sword25
Keywords: Cc:
Game: Broken Sword 2.5

Description

Hello,

when you start a new game in BS2.5, you watch 2 video before playing.
This video does not appear with ScummVM, the game start directly in the Nico apartment.

Thank you for your help.

LGDN
Ubuntu 14.04 - ScummVM 1.8.0git2728-g531029f

Ticket imported from: bugs/6805.

Change History (6)

comment:1 Changed 4 years ago by criezy

I just tried and I get the videos in ScummVM when starting a new game.

comment:2 Changed 4 years ago by criezy

I just recompiled with vorbis support disabled and as I expected then I indeed start directly in Nico's apartment. I was expecting some warnings though, and I didn't get any. It might be good to add one.

Did you compile ScummVM yourself? Can you confirm vorbis support is not enabled in the version you have?

comment:3 Changed 4 years ago by wjp

Summary: no video in BS2.5SWORD25: no video in BS2.5

comment:4 Changed 4 years ago by SF/legluondunet

Thierry I followed your advice, I installed theora dev package and compiled ScummVM. Now the 2 videos play OK and the fire animation menu too. It's not a bug, thank you for your help.

comment:5 Changed 4 years ago by criezy

Owner: set to criezy
Resolution: invalid
Status: newclosed

comment:6 Changed 4 years ago by criezy

Great. I am closing this then.

Note: See TracTickets for help on using tickets.