Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6792 closed defect (outdated)

ANDROID: ScummVM v1.7.0 fails to start on Android 5.0.2 / Nexus 10

Reported by: SF/pottendo Owned by:
Priority: normal Component: Engine: ZVision
Keywords: Cc:
Game: Zork Grand Inquisitor

Description

Hi,
i have a similar problem like
http://sourceforge.net/p/scummvm/bugs/6743/

I've tried to clear data & cache, deinstalled all plugins. Still doesn't start.
Scummvm v 1.7.0 from google market.

Thanx, pottendo

Ticket imported from: bugs/6792.

Change History (5)

comment:1 by SF/johanbeyl, 5 years ago

Download and try the latest development build.

http://buildbot.scummvm.org/builds.html

comment:2 by digitall, 5 years ago

Summary: ScummVM fails to start on Android 5.0.2 / Nexus 10ANDROID: ScummVM v1.7.0 fails to start on Android 5.0.2 / Nexus 10

comment:3 by digitall, 5 years ago

There was an issue with v1.7.0 which break Android builds on 5.0 devices. See:
https://sourceforge.net/p/scummvm/bugs/6741/
and
https://github.com/scummvm/scummvm/commit/b577da29b569a9ea4d74f4b8ea0d7e4fa3cae587

As this is fixed on master branch, it will be included in the next v1.8.0 release. Until then, use the nightly development builds.

Due to https://github.com/scummvm/scummvm/pull/425 and https://github.com/scummvm/scummvm/pull/560 being merged, building Android builds with plugins is currently broken.

Nightly buildbot builds have now been switched to monolithic builds instead.

Download the latest nightly builds from here:
http://buildbot.scummvm.org/builds.html

Installation instructions can be found here:
http://wiki.scummvm.org/index.php/Android#Daily_Builds

Closing as outdated.

comment:4 by digitall, 5 years ago

Resolution: outdated
Status: newclosed

comment:5 by SF/pottendo, 5 years ago

Confirmed, it works with the latest daily build. Thanx!

Note: See TracTickets for help on using tickets.