Opened 5 years ago

Closed 14 months ago

#6757 closed defect (wontfix)

Eye of the Beholder 1 (mouse pointer in inventory)

Reported by: SF/toney-moon Owned by: athrxx
Priority: normal Component: Engine: Kyra
Keywords: Cc:
Game: Eye of the Beholder 1

Description

ScummVM 1.7.0 (Jul 16 2014 16:33:22)
Features compiled in: Vorbis FLAC MP3 ALSA SEQ TiMidity RGB zLib FluidSynth Theora AAC FreeType2 PNG

Game: Eye of the Beholder 1
Problem: There are "mouse pointers" in party inventories.
How to reproduce: create a random party, start a game & check inventories.
See the picture.

Ticket imported from: bugs/6757.

Attachments (1)

EOB.png (78.0 KB ) - added by SF/toney-moon 5 years ago.

Download all attachments as: .zip

Change History (5)

by SF/toney-moon, 5 years ago

Attachment: EOB.png added

comment:1 by athrxx, 5 years ago

Owner: set to athrxx

comment:2 by athrxx, 5 years ago

Unfortunately we can't reproduce these bugs, neither with Windows nor Linux. There aren't any mouse pointers showing up in the inventory and the key in Level 2 is right where it is supposed to be.

Maybe this is a problem with the game data. What game version do you have? Where did you get it?

comment:3 by bluegr, 5 years ago

I have no such issue with my game version.

The OP has mentioned on IRC that he has obtained this game via an illegal download:
http://logs.scummvm.org/log.php?log=scummvm.log.10Jan2015&format=html

This looks to be an issue with that specific pirated version. We do not support pirated versions, so I suggest we close this bug report as "Won't fix".

comment:4 by digitall, 14 months ago

Resolution: wontfix
Status: newclosed

Since this bug is likely due to corrupted datafiles or game protection, and is not replicable in any case, closing this as WONTFIX.

Note: See TracTickets for help on using tickets.