Opened 5 years ago

Closed 5 years ago

Last modified 12 months ago

#6746 closed defect (invalid)

ANDROID: Crashes after progress bar on Android L 5.0 Nexus 9

Reported by: SF/ericcorp Owned by: fuzzie
Priority: normal Component: Port: Android
Keywords: Cc:
Game:

Description

On Nexus 9 running the latest version of Android Lollipop, Build LRX21R. Fully stock ROM not rooted, latest version 1.8.0git crashes right to homescreen after a progress bar. Sometimes it doesn't even get to the progress bar and just crashes instantly. Logcat attached.

Ticket imported from: bugs/6746.

Attachments (1)

android-l-scumm-logcat.txt (5.1 KB ) - added by SF/ericcorp 5 years ago.

Download all attachments as: .zip

Change History (7)

by SF/ericcorp, 5 years ago

Attachment: android-l-scumm-logcat.txt added

comment:1 by SF/ericcorp, 5 years ago

Error looks like
E/AndroidRuntime( 3831): java.lang.UnsatisfiedLinkError: dlopen failed: "/data/data/org.scummvm.scummvm/cache/libscummvm.so" has unexpected e_machine: 3

This file is missing, not sure if I need to install the APK and something else or what.

comment:2 by SF/ericcorp, 5 years ago

Also, I downloaded the wrong version...it's not a bug. Need to close this out.

comment:3 by digitall, 5 years ago

Owner: set to fuzzie
Summary: Crashes after progress bar on Android L 5.0 Nexus 9ANDROID: Crashes after progress bar on Android L 5.0 Nexus 9

comment:4 by digitall, 5 years ago

Closing as invalid.

comment:5 by digitall, 5 years ago

Resolution: invalid
Status: newclosed

comment:6 by digitall, 12 months ago

Component: Port: Android
Note: See TracTickets for help on using tickets.