Opened 5 years ago

Closed 5 years ago

Last modified 8 months ago

#6743 closed defect (duplicate)

ANDROID: ScummVM fails to start V5.0 (Lollipop) devices

Reported by: SF/cykocato Owned by: fuzzie
Priority: normal Component: Port: Android
Keywords: Cc:
Game:

Description

On Android 5.0 with Nexus 9 and owner data cyphered, it seems that Scummvm cannot create the configuration file in /data/data/org.scummvm.scummvm/files/scummvmrc.
And after few instant start is aborted.

Ticket imported from: bugs/6743.

Attachments (1)

scummv_nexus9_android_5.0.txt (13.7 KB) - added by SF/cykocato 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by SF/cykocato

comment:1 Changed 5 years ago by digitall

Summary: Stop at start on android Lollipop (5.0)ANDROID: ScummVM fails to start V5.0 (Lollipop) devices

comment:2 Changed 5 years ago by digitall

Owner: set to fuzzie

comment:3 Changed 5 years ago by digitall

This looks to be a duplicate of bug #6741:
https://sourceforge.net/p/scummvm/bugs/6741/

Please feel free to update on that bug instead.

Closing as duplicate.

comment:4 Changed 5 years ago by digitall

Resolution: duplicate
Status: newclosed

comment:5 Changed 8 months ago by digitall

Component: Port: Android
Note: See TracTickets for help on using tickets.