Opened 17 years ago

Closed 17 years ago

#672 closed defect (duplicate)

DIG: no object labels

Reported by: SF/kaminari Owned by: SF/khalek
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: The Dig

Description

Using the latest Win32 built (01/14/2003).

Since a couple of betas, the name labels for the objects and characters (that should pop up when hovering the mouse over them) don't appear anymore. Only the cross cursor turns blue when pointing to an object.

Symptoms observed in English and French versions.

Ticket imported from: #667846. Ticket imported from: bugs/672.

Change History (3)

comment:1 by SF/kaminari, 17 years ago

Priority: normalhigh

comment:2 by SF/khalek, 17 years ago

Owner: set to SF/khalek
Resolution: duplicate
Status: newclosed

comment:3 by SF/khalek, 17 years ago

this is a duplicate of bug 632939 closing

Note: See TracTickets for help on using tickets.