Opened 5 years ago

Closed 14 months ago

#6714 closed defect (duplicate)

SPYFOX3: Spy Fox's head disappears briefly when looking at keycard device

Reported by: eriktorbjorn Owned by: digitall
Priority: normal Component: Engine: SCUMM
Keywords: Cc: raziel_nosgoth@…
Game: Spy Fox 3

Description

English version of the game, current ScummVM Git snapshot.

After escaping on the origami skateboard at he start of the game, Spy Fox is dumped into a room outside Poodle's factory, a pizzla shop and a bowling alley. If you click on the keycard device, Spy Fox turns away from you to face you. While he's talking, his head briefly disappears. Haven't seen that kind of bug in a long time.

This does not happen if I try the same thing in Wine. While he does turn away, his head stays visible (and, as far as I could tell, unmoving) for the entire line of speech.

Ticket imported from: bugs/6714.

Attachments (1)

spyfox3-saves.zip (82.7 KB ) - added by eriktorbjorn 5 years ago.

Download all attachments as: .zip

Change History (6)

by eriktorbjorn, 5 years ago

Attachment: spyfox3-saves.zip added

comment:1 by eriktorbjorn, 5 years ago

Perhaps related, sometimes (far from always) when I try to pick up a handful of clay Spy Fox disappears entirely for a moment.

I'm not sure which file is the relevant savegame, but I hope it's one of the ones I attached.

comment:2 by raziel-, 5 years ago

Totally duplicate of my 2010 bug ;-)
https://sourceforge.net/p/scummvm/bugs/4767/

comment:3 by eriktorbjorn, 5 years ago

Sorry, I thought I checked for older bug reports, but somehow I missed that one. Should we keep this one open for the second bug report (the one about the clay), or close it as a duplicate?

comment:4 by raziel-, 20 months ago

Cc: raziel_nosgoth@… added

comment:5 by digitall, 14 months ago

Owner: set to digitall
Resolution: duplicate
Status: newclosed

Closing as duplicate of bug #4767 : https://bugs.scummvm.org/ticket/4767

Will add the clay note to that bug...

Note: See TracTickets for help on using tickets.