Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6698 closed defect (duplicate)

DREAMWEB: Crash after intro on OSX 10.9.4

Reported by: SF/johnny-vh Owned by: lordhoto
Priority: high Component: Engine: Dreamweb
Keywords: Cc:
Game: Dreamweb

Description

Mac OSX 10.9.4
Scummvm version 1.7.0
English version of game

Game crashes during opening sequence, as shown in attached video (around 1:52)
Note that the sound in game was working correctly even though the video has no sound

The diagnostic data from the system dialog shown when ScummVM crashed is contained in the attached file Crash report for DreamWeb (DOS:English).txt

The CD version crashes at the exact same time, and it's diagnostic data is in the attached file Crash report for DreamWeb (CD:DOS:English).txt

Ticket imported from: bugs/6698.

Attachments (3)

Change History (7)

comment:1 by SF/johnny-vh, 5 years ago

The video didn't post, adding it here

by SF/johnny-vh, 5 years ago

comment:2 by SF/johnny-vh, 5 years ago

The other crash report also didn't post

comment:3 by lordhoto, 5 years ago

Owner: set to lordhoto
Resolution: duplicate
Status: newclosed

comment:4 by lordhoto, 5 years ago

This is a duplicate of bug #6112. Closing as duplicate.

Note: See TracTickets for help on using tickets.