Opened 5 years ago

Closed 4 years ago

#6655 closed defect (fixed)

WME: Dead City - hotspot text issue

Reported by: misterhands Owned by: somaen
Priority: normal Component: Engine: Wintermute
Keywords: Cc:
Game: Wintermute

Description

Using a recent Win32 build by Kirben
Dead City (win)

The hotspot for the barman has a little issue:
in the original the font is white on a black box.
In ScummVM: no black box, the font is red and letter spacing is different.
Please see the pics.

Ticket imported from: bugs/6655.

Attachments (4)

WME.png (25.3 KB ) - added by misterhands 5 years ago.
ScummVM.png (24.2 KB ) - added by misterhands 5 years ago.
deadcity-win.004 (38.3 KB ) - added by misterhands 5 years ago.
png.png (60.7 KB ) - added by misterhands 5 years ago.

Download all attachments as: .zip

Change History (10)

by misterhands, 5 years ago

Attachment: deadcity-win.004 added

comment:1 by somaen, 5 years ago

Owner: set to somaen

comment:2 by somaen, 5 years ago

This is either the internal emergency font manifesting itself, or a case of ScummVM picking up some file that the original can't find. Do you get any console output from ScummVM with this game?

comment:3 by misterhands, 5 years ago

Here's my console output:
WARNING: SearchSet::add: archive 'english.dcp' already present!
WARNING: FSnan not parsed as float!
WARNING: FSnan not parsed as float!

It does not look relevant to this issue.

comment:4 by somaen, 5 years ago

Resolution: fixed
Status: newpending

comment:5 by somaen, 5 years ago

Should be fixed by 6ca8d22fb100f2b3f3549b8785801ffd470135b9, can you retest?

by misterhands, 5 years ago

Attachment: png.png added

comment:6 by misterhands, 5 years ago

Now text is garbled...

comment:7 by misterhands, 5 years ago

Well, that's only when loading an old savegame.
When I start a new game it's fine.

comment:8 by sev-, 4 years ago

Status: pendingclosed
Note: See TracTickets for help on using tickets.