Opened 17 years ago

Closed 17 years ago

#658 closed defect (duplicate)

Corrupted graphics in startup sequence

Reported by: SF/bero Owned by: SF/khalek
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

In the startup sequence, the wet Indy is corrupted - usually it's
drawn as Indy lying on the ground or as a train.

Noted with CVS as of 2003/01/02 on Ark Linux 1.0a6 x86 (glibc
2.3.1, gcc 3.2.1, kernel 2.4.20-ac2)

Ticket imported from: #662316. Ticket imported from: bugs/658.

Change History (2)

comment:1 by SF/khalek, 17 years ago

Owner: set to SF/khalek
Resolution: duplicate
Status: newclosed

comment:2 by SF/khalek, 17 years ago

duplicate of bug #645300 closing

Note: See TracTickets for help on using tickets.