Opened 17 years ago

Closed 17 years ago

Last modified 12 months ago

#655 closed defect (wontfix)

Save game files

Reported by: SF/plasmoid Owned by: fingolfin
Priority: normal Component: Port: Linux
Keywords: Cc:
Game:

Description

Save game files seem to be written in the directory
from which scummvm is run.

Ex, If I'm in public_html/ and run scummvm, then all my
save games will be in public_html/.

Also, scummvm can only see save game file in the
current directory. This is rather... bad.

It would be more appropriate if the save games were
placed in .scummvm/ and scummvm configured to search
there for save games.

This is the correct Unix approach for this sort of
thing. Do write back if you'd like some help
implementing this.

Ticket imported from: #659895. Ticket imported from: bugs/655.

Change History (4)

comment:1 by eriktorbjorn, 17 years ago

Have you tried specifying the savepath in your ~/.scummvmrc?

comment:2 by fingolfin, 17 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed

comment:3 by fingolfin, 17 years ago

You can specify a custom path for your save games in the
config file.

If you want anything else, file a feature request, not a bug
report.

comment:4 by digitall, 12 months ago

Component: --Unset--Port: Linux
Note: See TracTickets for help on using tickets.