Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6519 closed defect (fixed)

RINGWORLD2: Wrong cursor in Select Character dialog

Reported by: eriktorbjorn Owned by: Strangerke
Priority: normal Component: Engine: TsAGE
Keywords: Cc:
Game: Return to Ringworld

Description

Steps to reproduce:

1) Select the "talk" action, because the speech bubble makes a distinct cursor shape.
2) Go to the Select Character dialog.

The cursor should be an arrow/wedge shape while using this dialog (verified against DOSBox), but in ScummVM it's still a speech bubble.

Ticket imported from: bugs/6519.

Change History (4)

comment:1 by Strangerke, 6 years ago

Owner: set to Strangerke
Resolution: fixed

comment:2 by Strangerke, 6 years ago

(hopefully) fixed in a41db1939cdff632d16aa3849e23b844c46bafef

comment:3 by eriktorbjorn, 6 years ago

Status: newclosed

comment:4 by eriktorbjorn, 6 years ago

Works now as far as I can tell.

Note: See TracTickets for help on using tickets.