Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6512 closed defect (invalid)

NEVERHOOD: Demo closes after pressing "ESC" key

Reported by: SF/superzanac Owned by: bluegr
Priority: normal Component: Engine: Neverhood
Keywords: Cc:
Game: The Neverhood

Description

I download latest Scummvm's night build for Win64. I get Neverhood demo from Scummvm's page. My OS - Win XP 64-bit edition.
How to reproduse - simple press ESC key after game starts.

Ticket imported from: bugs/6512.

Change History (3)

comment:1 Changed 5 years ago by digitall

Summary: demo closes after pressing to "ESC" keyNEVERHOOD: Demo closes after pressing "ESC" key

comment:2 Changed 5 years ago by bluegr

Owner: set to bluegr
Resolution: invalid
Status: newclosed

comment:3 Changed 5 years ago by bluegr

This behavior is by design. The demo did not have a menu (plus, all the menu-related resources are missing). Pressing ESC in the original exited immediately.

Closing as invalid

Note: See TracTickets for help on using tickets.