Opened 6 years ago

Closed 6 years ago

Last modified 3 months ago

#6499 closed defect (invalid)

WME: Chivalry - throws error at startup.

Reported by: SF/mrugiero Owned by: somaen
Priority: normal Component: Engine: Wintermute
Keywords: Cc:
Game: Wintermute

Description

When trying to try the game chivalry is not dead, I get the following error:

"ERROR: Couldn't load wintermute.zip!"

My guess is it's something I'm expected to find before? In that case, the bug is not in the engine but in the docs, where nobody mentions any additional file for wintermute games.

Ticket imported from: bugs/6499.

Change History (6)

comment:1 by SF/mrugiero, 6 years ago

Forgot to say, it's built from current git with Wintermute support enabled.

comment:2 by SF/mrugiero, 6 years ago

Gee, make install and running from PATH fixed it, so not a bug.

comment:3 by somaen, 6 years ago

This is similar to a few other games (iirc dreamweb for instance), if you want to run from the build-folder without make install, you'll have to point your extras-directory towards dists/engine-data

comment:4 by somaen, 6 years ago

Component: Engine: Wintermute
Game: Wintermute
Owner: set to somaen
Resolution: invalid
Status: newclosed

comment:5 by somaen, 6 years ago

Summary: WINTERMUTE: Chivalry throws error at startup.WME: Chivalry throws error at startup.

comment:6 by lolbot-iichan, 3 months ago

Summary: WME: Chivalry throws error at startup.WME: Chivalry - throws error at startup.
Note: See TracTickets for help on using tickets.