Opened 17 years ago

Closed 17 years ago

Last modified 10 years ago

#647 closed defect (worksforme)

SIMON2: Hat & Porridge

Reported by: SF/lordwo Owned by: Kirben
Priority: high Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

Version:

ScummVM 0.3.0b Built on Dec 6 2002 19:31:17

Game Infos:

Simon II, DOS Talkie

Running on Win32

Problem:

In the first part of the game, in the mad peaple
house. I'm trying to use the HAT on the
Porridge. Then, the cursor keep the hat icon, SFX
and animations still works, but I can't do
anything.

Ticket imported from: #657064. Ticket imported from: bugs/647.

Change History (6)

comment:1 Changed 17 years ago by SF/lordwo

Priority: normalhigh

comment:2 Changed 17 years ago by Kirben

I'm unable to reproduce this problem in simon2talkie when
using latest ScummVM cvs in Windows XP..
When you wear the Porridge, Simon should talk to Frying
Pan man, get the membership pack and leave.

comment:3 Changed 17 years ago by Kirben

Resolution: worksforme
Status: newclosed

comment:4 Changed 14 years ago by fingolfin

Component: Engine: AGOSEngine: AGI
Game: Simon the Sorcerer 2King's Quest 3

comment:5 Changed 13 years ago by Kirben

Component: Engine: AGIEngine: AGOS
Game: King's Quest 3Simon the Sorcerer 2

comment:6 Changed 10 years ago by Kirben

Owner: set to Kirben
Note: See TracTickets for help on using tickets.