Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6445 closed defect (invalid)

compiler can't find config.h in pluto.cpp

Reported by: SF/superzanac Owned by: sev-
Priority: normal Component: Engine: Sword25
Keywords: build Cc:
Game: Broken Sword 2.5

Description

Where is it? Engine folder don't contain them.

Ticket imported from: #3615178. Ticket imported from: bugs/6445.

Change History (3)

comment:1 Changed 5 years ago by sev-

Owner: set to sev-
Resolution: invalid
Status: newclosed

comment:2 Changed 5 years ago by sev-

It is in the root of your scummvm directory.

Please switch to e-mail <scummvm-devel@scummvm.org>, this is not a bug.

In your email please specify which compiler do you use.

Note, that scummvm-devel does not allow post from non-subscribers, thus you need to subscribe first.

comment:3 Changed 5 years ago by wjp

Why is pluto.cpp including ocnfig.h directly? (Without using scummsys.h or a HAVE_CONFIG_H check?)

Note: See TracTickets for help on using tickets.